blob: 9416270de7269ea3a072226f382585267c740611 [file] [log] [blame]
#!/bin/sh
set -e
#DEBHELPER#
test "$1" = configure || exit 0
test -n "$2" || exit 0
dpkg --compare-versions "$2" le '1:1.7.0.4-2' || exit 0
test -d /usr/share/doc/git-core || exit 0
if ! rmdir /usr/share/doc/git-core; then
echo Moving /usr/share/doc/git-core to /usr/share/doc/git/git-core.old >&2
mv -f /usr/share/doc/git-core /usr/share/doc/git/git-core.old
fi
ln -s git /usr/share/doc/git-core